Jump to content

rfelger88

Verified Members
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

1 Neutral

About rfelger88

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Here are the screenshots using the 0503 build. Also in Auto mode.
  2. Look at my screen shots at the top of this post. That's what i get, not sure if thats default P3D or what? I don't use the SF weather i use AS. AGAIN nothing was changed except the EF update. I went back to the EF build after the 1.0 tech update & it works fine.
  3. Again-SF works fine without EF. Both were working together BEFORE the update. I uninstalled SF & reinstalled, still not working with EF .
  4. I appreciate the suggestions, but I'm not having any luck with the clouds. EF & SF was working great until this update. Every damn update breaks something, this is getting ridiculous. Nothing changed on my system EXCEPT for this update. Please advise on a resolution for the cloud issues.
  5. Hi I just updated EF. Now my clouds seem off again. I'm using SF as well. Any help would be appreciated. SF works fine when alone with AS. When I use EF the clouds return to default P3D. I'm using Auto mode as well. Please advise. Thanks
  6. Is there any way to run EF with REX Soft Clouds? The cloud shadows issue I fixed..
  7. Hi, after latest updates I have no cloud shadows (enabled in P3D). Clouds are sane repeating issues with the cirrus. Using SF textures. Also clouds dissipate still too fast. Using Auto Mode.
  8. I too have no update available. I have 0503 also.
  9. Well at high altitude I think its a good trade off till REX addresses it.
  10. Guys I have a fix for the haze if your using active sky: Under visibility options in AS change the 'High Altitude Volfog horizon distance to +50. It extends out the haze quite a bit.
  11. HI, so I have the latest update installed. My clouds are now just popping in and out, every minute or 2, I'm using Active Sky V4. I have the real time weather read & weather smoothing turned off in EF. I have seen the clouds build or disparate since installing yesterday. Please advise, Thanks
  12. See below: @POS 040118Z 24702KT 9999 FEW108 20/08 A3002 RMK ADVANCED INTERPOLATION FEW136 extends to:24232 feet (Cloud type:CU, Turbulence:None, Icing:None, Shear:Gradual, Cloud shape:Flat). Previous cloud: None, next cloud: None (Through extended weather data grid) Surface winds calculated from the closest data grid point Surface temperature interpolation based on: -KENV 92nm NE (adjusted aloft temperature), KELY 20nm SE (adjusted aloft temperature), KTPH 122nm SW (19/M13), KP68 37nm NW (adjusted aloft temperature) This station has complete visibility information. No interpolation needed Altimeter interpolation based on: -KENV 92nm NE (A2999), KELY 20nm SE (A3002), KTPH 122nm SW (A3005), KP68 37nm NW (A3000) This station has complete Precipitation information. No interpolation needed NOTE: Clouds, visibility and precipitation reported are the ones from the active cell weather
  13. I TOO HAVE THIS ISSUE
  14. Jarek, so if I'm using active sky I do NOT need to start SF with EF? Also should the Enable Real Time weather data read be on or off?? Thanks
×
×
  • Create New...