Jump to content

loverallan

Verified Members
  • Content Count

    61
  • Joined

  • Last visited

Everything posted by loverallan

  1. I remember mentioning in a topic that this option does not necessarily mean that SAP4 users choose to turn it off. It just explains that if you turn it on, it will seem redundant. If I choose to turn it on or off, there will be problems with cloud flashes. Video clips have been sent to customer service, waiting for their reply.
  2. It is automatic, and it intervenes automatically according to weather conditions. It doesn't work without obvious weather changes.
  3. Well, then we can only wait to fix the illumination error in manual mode. Another question, please answer me. If I inject the community's shared settings file into manual mode again and switch to automatic mode, does that mean that the injected settings file has expired and has not worked? Thank you!
  4. Well, I've found this problem before, and I've even doubted whether this option works in automatic mode, although I'll see that in some cases it's a hint of how it works in automatic mode. In fact, since I still can't fully understand the benefits of manual mode (it is said that the smoothing effect of cloud can only run in automatic mode), this is a very unique option, and I don't know if I have chosen the community's shared configuration file in manual mode, but it seems that every manual option has not changed. I will choose manual mode to inject the shared settings. Files are then converted to automatic mode. I guess when I switch to automatic mode, the shared files I injected manually have been replaced and are not working. Am I right to understand that?
  5. Because of the size limitation of the attachment, I can't send the video here. I have sent the video to support@rexgamestudios.com No.8134 Enclosed please find Thank you!
  6. Yes, there's no smooth transition, and there's a problem that's even worse. He's going to zoom in and out frequently, and it's going to jump. I can send the video to your designated mailbox.
  7. At least from my SIM, after I installed 1.1.1 PMDG737NGX All 2D panels open by shortcut keys and do not display anything. Because everything was fine before I installed it. After installation, the first flight was normal. But when I restart SIM (no other action is done, just turn it off and open it again) Then the problem I described appeared. Even at a third-party plug-in airport, all terminal buildings disappeared. I know I didn't do anything except upgrade 1.1.1 before the problem arose. So I deleted EF When I reopened the SIM floor, the sky was black and the sky was gray. I also found that MINIUI appeared in my SIM, with only two warning options. This means that even if EF is uninstalled, it will remain in SIM. Then I try to reinstall SIM (Client) And the problem was solved by restoring the original file again by PTA. Later I wanted to reinstall EF to make sure it was related to EF. But after re-installation, only 1.0.0 was pushed automatically. No pushing 1.1.1 again After I posted here, many people suggested that they did not see the 1.1.1 push. So I basically made sure it was an error patch. And officials have stopped pushing. Until now, I have no problems with SIM (PTA, ASP4, EF1.0.0, SF)
  8. At least from my SIM, after I installed 1.1.1 PMDG737NGX All 2D panels open by shortcut keys and do not display anything. Because everything was fine before I installed it. After installation, the first flight was normal. But when I restart SIM (no other action is done, just turn it off and open it again) Then the problem I described appeared. Even at a third-party plug-in airport, all terminal buildings disappeared. I know I didn't do anything except upgrade 1.1.1 before the problem arose. So I deleted EF When I reopened the SIM floor, the sky was black and the sky was gray. I also found that MINIUI appeared in my SIM, with only two warning options. This means that even if EF is uninstalled, it will remain in SIM. Then I try to reinstall SIM (Client) And the problem was solved by restoring the original file again by PTA. Later I wanted to reinstall EF to make sure it was related to EF. But after re-installation, only 1.0.0 was pushed automatically. No pushing 1.1.1 again After I posted here, many people suggested that they did not see the 1.1.1 push. So I basically made sure it was an error patch. And officials have stopped pushing. Until now, I have no problems with SIM (PTA, ASP4, EF1.0.0, SF)
  9. Yes, when I re-installed and opened EF, only 1.0.0 push, did not see 1.1.1 again, perhaps the official realized that there is a problem with this patch, has stopped publishing. Unfortunately, it seems that REX did not make any official explanation for this upgrade patch, as if it had never happened. So much so that my theme was released for so long, and I didn't get any official response.
  10. Hotfix 1.1.1 may result in the failure of at least all 2D panels of PMDG737NGX, which is manifested by opening the 2D panels with a hotkey but failing to see the pop-up panels. In addition, it will lead to the disappearance of some airport terminal buildings, which is a very strange phenomenon. When I upgraded the first normal flight, I did nothing, and restarted SIM, I found this problem. I use PTA, EF, SF at the same time. It works well in the 1.0 patch. When I uninstall EF, I find that MINI UI still resides in SIM. Installing EF again found that the automatic push only pushed 1.0, but did not continue pushing 1.1.1. So far my SIM has worked well.
  11. In automatic mode, I didn't see the gradual cloud formation process. After AS4 updates, almost all the clouds suddenly appeared. Is there anything wrong with my settings? "Weather Automation Control" I chose the default value 5 first. All other options open I turned it on in manual mode "Enable Community Ontifications" In addition, if I inject community sharing configuration in manual mode Then I choose the automatic mode. Are these injected shared configurations invalid?
  12. Now, you can understand that EF reads the SF model and sends it to SIM, because EF has completed data exchange with SF through some internal interface, so we don't need to keep SF on unless you need to choose the weather engine of SF, which requires SF to keep on opening.
  13. Well, let's briefly describe this logic. Since the release of EF, SF and TD have become a material library from now on, providing texture material. Of course, it can also provide weather data (I hope it will get better and better) and this EF provides a set of integration methods, along with a PTA-like beautification function, so the understanding should be correct. However, there is a problem that REX can consider. That is, the "Texture Program Folder Location" option in the EF settings can only select SF or TD (temporarily do not discuss third-party textures). This will result in waste, at least for purchase. For SF and TD users, if EF can call SF and TD more dynamically in future upgrades, it will be a very complete ecological chain. I look forward to EF's development in this direction.
  14. So When I have both SF and EF, if I don't use the SF weather engine, I just need to turn on EF. I remember that in the past, if other weather engines (ASP4) were to use SF's 3D cloud, they had to keep SF open. Has the release of EF changed that logic? Because EF calls already include the 3D cloud of SF, it is possible to use the 3D cloud without keeping SF open. If so, it would be great. With the increasing number of third-party software, the process of starting SIM is becoming more and more cumbersome..
  15. Every time you open SIM, there will be a short load, usually a few seconds will be normal, or you can try to delete the shadow cache folder, try again, good luck!
  16. Perfect!!! SIM Time 9:00AM The picture is compressed and looks very good on the screen! This is indeed a good product, waiting for SF updates, will certainly bring better results!
  17. I am the publisher of this topic post, because I saw you say that you met the same problem as me, so I wonder if I can see your EF log file, if it is the same problem as mine, then I can help you, because I just solved the problem with the help of technical experts. You can learn from my last post which specifically described where my problems were and how to solve them. I hope I can help you! Good luck!
  18. My problem has been solved under the guidance of a technical expert. When he looked at my log file and told me that there might be a problem with my dll.xml, it is located in the C:\ProgramData\Lockheed Martin\Prepar3D v4 folder. When I opened this file and found garbled characters in the file, I deleted it directly and restarted the SIM, which caused the file to be re-established, so the problem was solved. In addition, I was very touched. The technologist helped me to change the wrong place and sent it to me in order to keep my original file loading project from being lost. Although my problem has been solved, I am still very moved. I hope my case can help everyone! Thank you!
  19. I received a lot of emails from technical support, and I kept responding, but it seemed that they couldn't get my reply. I didn't know what the problem was.
  20. I'm very sorry, because the previous mail was sent twice, which may seem fragmentary. I just re-integrated and sent the past again. If you need me to submit any additional information, please let me know in time. New request No (7942) Thanks again!
  21. It has been sent again. There are two emails in total. I will continue to wait for a response. Thank you!
  22. I sent the mail according to your request, but more than a dozen hours later, I went out to receive the system's automatic reply, and never received any messages. I don't know what's wrong, is the mail lost? My request No (7926) Please confirm whether you have received my email and the additional attachment instructions in your re-mail. Thank you!
  23. Same problem and log same too
×
×
  • Create New...