Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 07/11/2019 in all areas

  1. 1 point
    I'll try that again. That did it.
  2. 1 point
    The cirrus (in your case the cirrus overcast) don't cast shadows. So the shadows you have are the cumulus' ones. This is P3D limitation, and the cirrus overcast downside. But in the auto mode, we are working on darkening the terrain.
  3. 1 point
    thanks for the answer Frank
  4. 1 point
    @timest999, I'm pretty sure we know that you need to start EF beforehand, but if you don't want to use EF (and disable the dll as well) the sim will appear gray unless you also restore the 10 modified files in ShadersHLSL (if you have a backup). Is it not possible to change this behavior so running EF is optional? Randy Edit: So, I was obviously out to lunch there. If you leave the dll enabled but do not start EF the scene isn't gray. I guess it's only if the dll is disabled. So, please disregard and accept my apologies. 🤐 Edit 2: Now I can't duplicate the issue I had before. If the dll is disabled and I don't start EF, the scene is not gray. Not sure what happened, maybe it was the old build...
  5. 1 point
    SOLVED : A problem of ownership of the database
  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Create New...